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Limitations of Liability 

This publication and supporting material, are designed to provide an overview of the subject 
matter covered.  Any specific problems should be referred for specific advice.  While every 
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cannot anticipate user requirements - in particular operating environments.  For this reason, 
no warranty is given that information or advice is appropriate in a particular user environment 
and no liability is accepted by Excel Australia for any error, omission or reliance upon 
information or advice. 
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Conventions Used in this Workbook 
Throughout this manual, various symbols or terms are used to indicate a type of feature 
or the actions required: 

 

Note: General points of note, additional information or 
references to other material. 

 

Caution: Comments preceded by this text are important.  The 
action you take may affect your document or process. 

 

Tip: To advise you of quick techniques and shortcuts. 
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A Beginners Guide to 
Using Excel  
Note: This guide is valid for Excel versions 97, 2000, 2002 (XP) and 2003.  Excel 2007 
has a different menu structure and usage so is not covered by this manual. 
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Learning Outcomes 
By the end of this module, you will be able to: 

� Understand the key functions of Microsoft Excel™ 

� Navigate around the workbook 

� Save and close a workbook 

Prerequisites 
Before commencing this module, you should be comfortable with: 

� Using the Windows™ environment 

Duration 
The estimated time for completion of this module is 10 minutes. 

Version 
This module is based on Excel 2003.  If you have a different version, your screen may 
look slightly different however the general concepts will be the same. 
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What is Excel? 
Excel is a Microsoft package that can be used as a database or as a spreadsheet to 
analyse data and perform fairly advanced formatting, presentation and calculations. 

As a basic tool, it can be used in the accounting profession to help reduce time on 
analysis, mainly in the areas of totalling and checking cross analysis. Today you will use 
Excel to analyse the ‘cashbook’ and ‘VAT’ records of a dummy firm to introduce how 
spreadsheets work and how they can work for you! 
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Opening Excel 
There are different ways to open Microsoft Excel: 

Firstly, you can open Excel by clicking on the  button and selecting 
“Programs”, “Excel” from the menu options. 

Alternatively, you can single-click on the  button, which may 
be situated on the Microsoft taskbar or double-click on a similar icon located your 
desktop. 

Workbooks and worksheets 
When you open up Excel, a blank workbook containing three worksheets is automatically 
created for you. 

A workbook is a file in which you work and store your data. As each workbook can 
contain many sheets, you can organise various kinds of related information in a single file.  
For example, Excel can be used as a diary record with each month on a separate 
worksheet and all months for the year stored in one workbook. 

Each workbook opened will include a specified number of worksheets.  You can insert or 
delete these worksheets, however if you have too many or too little 

You can easily move between the different worksheets in the workbook by selecting the 
worksheet’s tab  at the bottom left of the worksheet area.  The 
tab that is highlighted white is the worksheet currently in view.  To view a different 
worksheet, simply click once on the tab of the worksheet you require. 

 

The Excel Window 
The following page describes a typical Excel screen.
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Cell references 
As you can see in the previous example, the worksheet area is made up of cells.  Letters 
denote columns and Numbers denote rows.  Spreadsheets are similar to map grids where 
references are used to find a particular cell by taking the column letter and row number in 
which the cell can be found.  In the example below, cell B2 is selected – we know this as 
the cell has a thick black outline, column B and row 2 are both slightly embossed 
compared with the other column and row headings and the cell reference is noted in the 
formula bar. 

 

Moving around a worksheet 
There are many ways to move around the cells in a worksheet: 

• Use the mouse to select a cell 

• Use the cursor keys (arrow keys); 

• Use the left  and right  arrows on the scroll bar at the bottom of the screen; 

• Use the up  and down  arrows on the scroll bar on the side of the screen; 

• Click and drag the box in between the screen arrow keys stated above; 

• If you are well into the depths of a spreadsheet and have just passed the Starship 
Enterprise, then as ET once said you can ‘phone home’, i.e. get back to the 
beginning of your spreadsheet (cell A1) by pressing Ctrl + the Home key together. 

• If you also need to get back to a cell that is not showing on your screen, you can 
specify a cell location by pressing F5 and then entering the cell reference you 
require and then click on OK. 
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Using toolbar buttons 
Some of the most commonly used functions are found on the toolbars at the top of your 
screen. 

Excel has many different toolbars but to avoid crowding the screen area, usually only the 
Standard Toolbar and Formatting Toolbar are in view. 

Tip: Excel versions 2002 and 2003 no longer automatically 
display both toolbars on separate rows. 

To change your settings to view the Standard and 
Formatting toolbars on different rows, and to ‘fix’ the drop-
down menus follow the menu path: 
Tools > Customize. 

Ensure the Options tab is selected and then tick both of 
the top check-boxes as per the following example before 
you click Close. 
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To use toolbar buttons, simply hover the mouse pointer over a toolbar button and a short 
description will appear. 

For example, hovering over the ABC button will display the function ‘spelling’  

To select the action, simply click once with the left mouse button. 

To view different toolbars or to take off screen toolbars that are not used, right-click with 
the mouse over the grey area of a toolbar where there are no toolbar buttons.  A menu of 
all toolbars will appear.  Those toolbars that have a tick next to them will currently be on 
screen.  To take a toolbar off that has a tick next to it, or to add a toolbar, simply click 
once on the toolbar’s name.  See the following example: 

  

Click the empty area 
next to the toolbar 
where there are no 
toolbar buttons to 
bring up the Toolbar 
Menu. 

The Toolbar Menu 
shows all toolbars 
available.  Those 
with ticks are 
currently in view. 
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Using the menu bar 
If you prefer, or the function you want is not available on the toolbars, you can use the 
menu bar to access all functions that can be performed in Excel.   

 

There are nine standard different menus each containing the functions that can be 
performed relating to that menu.  For example: 

File This menu contains all the options relating to the file management of 
spreadsheets such as opening, saving and closing spreadsheets, 
the setup of spreadsheets, the print and print preview commands 
and also shows a list of the most recently used Excel files. 

Edit This menu contains commands to edit your spreadsheet such as 
cutting, copying text or pasting text from other spreadsheets or to a 
different place in your existing spreadsheet.  It also has options for 
deleting, moving or copying worksheets in your workbook. 

View This menu contains options on how you want to view Excel.  For 
example, showing different toolbars, zooming in the spreadsheet 
area, viewing headers and footers. 

Insert The Insert menu contains all the commands relating to inserting 
items in your spreadsheet such as extra rows, columns or 
worksheets and inserting page breaks, charts, pictures or objects. 

Format This menu contains all the options that allow you to change the look 
of your spreadsheet, for example changing the font style, size or 
colour, the row height and column width, and whether cells have 
borders and shading. 

Tools The Tools menu contains all the useful tools Excel can perform such 
as the spell checker, AutoCorrect function, macro function, 
spreadsheet protection etc… 

Data This menu allows you to change the data in your spreadsheet, for 
example sorting your data into a useful order, transposing the data 
from columns to rows and vice versa, importing external data from 
other applications etc… 

Window The Window menu allows you to change the view of the worksheet 
area.  For example, freezing panes or splitting the worksheet area so 
you can view different areas at once.  You can also use the Window 
menu to flitter between other workbooks open. 

Help This menu contains all the help functions in Excel. 
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Accessing menus using the mouse 
As with toolbar buttons, simply hover the mouse pointer over the menu required and then 
click once.  This will bring to view all of the commands available within that menu.  Again, 
hover your mouse over the command you require which should now be highlighted and 
then click once.   

  

Accessing menus using the keyboard 
When you have mastered using the mouse, you can also use the keyboard to access 
menu commands. You may have noticed that each menu title, or command within a 
menu, has one letter underlined.  By using the Alt key and the letter underlined you can 
access menus and commands.  

For example to open up the File menu you would hold down the Alt key and press the F 
keys. Once a drop down menu has been activated, you then either use the cursor keys to 
select the appropriate command and then press enter, or key the underlined letter. 

Using the keyboard 
In all Microsoft Office applications, including Excel, the function keys can perform certain 
commands.  The most common of these are: 

F1 Calls up the Office Assistant help function 

F5 Go To command 

F7 Spell and grammar check 

F12 Save As command 

The other function keys can also run commands, as can many other keyboard keys used 
in combination.  However, there are too many to list within these notes but you can find 
them by pressing F1 to call up the Help and then typing “Keyboard shortcuts” in the white 
search box and selecting search.  Excel will provide a list of help options relating to 
keyboard shortcuts and you can select the appropriate help file.  

Some commands have further options 
represented by arrowheads. 

Hover your mouse over a command with 
an arrowhead, to see a further list of 
options. 
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Entering data 
Excel allows you to enter text and numbers by simply typing them into a cell. Simply click 
into the cell you wish to type into and begin typing. 

To accept the information in the cell you can do one of the following: 

Press the Enter key; 

Click the mouse into any other cell in the worksheet; 

Use any of the cursor keys on the keyboard which will accept the data and move you one 
cell on in the direction of the key; and 

Selecting data in Excel 
A cell holds all the data typed into that cell, and you can simply click on a cell to select 
everything typed within it.   

If you only wanted to select part of the contents of a particular cell, click onto the cell and 
then use the Formula Bar at the top of the screen to highlight only the required parts.  See 
example below: 

  

To select a number of cells, simply click in the cell at the start of your selection and then 
hover the mouse pointer over the cell and the cursor will change to a .  Hold down the 
left mouse button and drag to the end of the selection, letting go when you reach the end.  
Sometimes, when using this drag method, the selection can move very quickly and is 
hard to control.  To prevent this, you can also select a number of cells using the keyboard 
by clicking in the cell at the start of your selection and then holding down the Shift key on 
the keyboard and use the direction keys to select your area. 

You may want to select a whole row or column (or multiple rows/columns) of data.  To do 
this, simply click on the row or column heading once to select one row or column, or to 
select multiple rows or columns click on the heading of the first row/column and holding 
down the left mouse button drag across the other rows/columns you wish to select. 

Click your cursor at the start of your 
selection, then hold down the left 
mouse button and drag to the end of 
the selection and let go to select only 
part of the contents of a cell  
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Correcting mistakes 
If you need to edit or delete the contents of a cell, then, you’ve guessed it, you can do it in 
many ways: 

If you need to change a cell completely and you have accepted the data in the cell, you 
can simply click on the cell and press the delete key to erase the contents; 

You can also change a cell’s contents by simply overtyping in a cell; 

You can edit a cell by pressing F2, which puts you in edit mode and you can then use the 
direction keys to move through the data; and 

If you have not accepted the data in the cell yet, then you can click the mouse to the 
appropriate point in the data and make the necessary changes. 

If you begin changing the contents of a cell and then decide against the changes, you can 
use the Escape key to leave the cell just as it was before you were writing in it. 

Caution: Do not just blank a cell by using the space bar as it inserts 
a space character into the cell and can cause many 
problems later on. 

 

The undo function 
Excel has an undo function that allows you to undo the last actions performed one at a 
time. This can at times be indispensable if you accidentally do something you didn’t want 
to do, for example delete some data. To use this function you need to click on the Edit 

menu and then click on Undo Entry, or alternatively click on the undo icon .   
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Opening files 
Now you know the basics of Excel, we are ready to move on and put into practice what 
has been learnt. 

Click the new icon  from the Standard Toolbar. 

Or Follow the menu path: 
File > New, and then at the next dialog box ensure the General tab is foremost and select 
Workbook and then click OK. 

Opening existing files 
If you had previously saved a file and closed it and you wanted to view the file again, you 
can either: 

Click on the open icon  on the Standard Toolbar; or 

Follow the menu path: 
File > Open. 

Closing files 
To close the workbook currently in view, follow the menu path: 
File > Close. 

An alternative is to use the keyboard shortcut Ctrl and W to close the file.  If the 
document has not been saved, Excel will ask you to do so. 

 


